Apr 22 2011

The incomplete saga of the wheel problem

Published by at 1:28 pm under 2010 Travels

Yes, it may be a saga.

The new wheel assemblies arrived from Kodiak early last week but the axle did not arrive from Dexter until Thursday.  When it came in the installer at Cobre Motors called me to let me know it was not the same as our other axles.  After some phone calls we discovered that the people at Dexter Axle had not looked up the serial number we gave them completely, and had shipped us a standard 7,000 pound axle instead of a 7,000 pound axle with an 8,000 pound spindle.  That meant that brake mounting brackets would not work.  After some discussion we agreed that the quickest way to deal with it was to have Kodiak send us two 7,000 pound mounting brackets.  Those were overnighted to us and they arrived on Friday.  All was finally ready for installation on Monday.

I arrived at Cobre Motors at 8 AM Monday, and Joseph, the mechanic, began work.  First he removed the wheel on the opposite end of the axle that had failed, so he could replace the axle.  When he did so we discovered that the bearings in this axle had already begun to fail.  They were rough and they had metal filings in them already.  We then pulled the remaining 4 wheels and discovered the same thing in all of them.  It clearly identified the problem that caused us to loose the wheel.  The bearings failed.

There was no option but to replace all the bearings.  Cobre Motors located 5 new sets locally, and we had the one new set that had come with the new brake assemblies from Kodiak.   Joseph toiled without letup to get everything changed out.  I was very impressed with his conscientiousness, knowledge and  work ethic.    It was a lot of work.

Late in the afternoon we ran into another snag.  The new brake assembly did not fit on the 7,000 pound brackets.   There was no explanation for this since the part numbers were exactly the same.  Our only option was to rebuild the old caliper from the parts in the new caliper.  This slowed things down a bit, but was successful.

Along the way we made the decision to lubricate the bearings in an oil bath instead of using grease.  The hubs from Kodiak are set up for either approach.  Heavier axles, like those on the front of my truck, are usually lubricated using an oil bath instead of grease.  It help them run a little cooler and insures complete lubrication that can easily and quickly be verified by looking at the oil level through the clear axle cap.

The new wheels and tires were the last thing to go on, and they look really good.   I finally left Globe at about 5:45 and drove about 65 miles to Safford where I spent the night in a Wal-Mart parking lot.  I stopped and checked the temperature of the wheels with my infrared thermometer several times.   Five of them were almost the same temperature, but one seemed to be a little warmer than the rest.  As I continued east on Tuesday, I stopped every 50 miles or so to check them.  It was over 90 degrees outside so they were all a little hotter than the day before,  however the one wheel consistently ran 30 to 40 degrees hotter than the others.  At this point, the reason is unclear, but I suspect that is the location of the bearing that came with the new assembly from Kodiak.  I am now convinced that they have a bad batch of bearings.

We are now in Pipe Creek, Texas, a small town near San Antonio, having our slide out worked on.  It has needed adjustment for quite some time.  It has been binding, and the people here have developed a technique for  strengthening and rebuilding them that helps quite a bit.  Of course, the manufacturer of our trailer went out of business a couple years ago, so that is not an option.

We will probably be here until at least Monday.  When we leave here we will go to Denton where we have plans to have a lot more done to our rig.  Kodiak is located in Ft. Worth, so I may stop there on our way.  Someone is going to pay for all the expenses I incurred in Globe.

6 responses so far

6 Responses to “The incomplete saga of the wheel problem”

  1. Momon 22 Apr 2011 at 11:43 pm

    I hope someone other than you will pay. That has been an expensive project this winter–more so than Donna’s roof, paint job and new air conditioner combined, and you weren’t even in a hail storm.

  2. Donon 23 Apr 2011 at 8:16 am

    Yikes!

  3. Donnaon 23 Apr 2011 at 1:57 pm

    I hope you make out financially as well as I did, but you sure have had a time of it. Good luck.

    Brian was in TX this past week and saw Chris and Dayna. Maybe next time, you can all get together.

  4. Daleon 24 Apr 2011 at 4:10 pm

    Do you know what kind of bearings failed? We use to use Timken at the saw mill but then went to skf when we started having trouble.

  5. Richardon 24 Apr 2011 at 4:18 pm

    All they said on them was “Made in China”. No brand name. Nuff said?

  6. Darylon 26 Apr 2011 at 10:39 pm

    Ah, China! Probably made with melamine.